8wDlpd.png
8wDFp9.png
8wDEOx.png
8wDMfH.png
8wDKte.png
彩虹代刷网搭建安装时提示:require PHP > 5.4!的解决方法 站长学习
老同学 1月前


近期有一位代刷网站长 找我说安装代刷网主站时提示:require PHP > 5.4!

点击他的网站首页,显示如下图:



看到这个我就知道了,有可能是因为网站主机的PHP版本过低。

我把主机PHP版本切换到了PHP5.6版本,不出我所料,网站的首页和后台都恢复正常访问


但是我发现 代刷网后台的“安全中心”里有一条提示:(为了网站更好的性能,建议将当前主机PHP版本切换到PHP7.x)


切换到PHP7.x版本后网站的相应速度也明显有了提升。完美解决问题!

PS:一般主机的PHP版本最高是7.2,切换到最高的就可以,当然7.0、7.1都是可以的。


最新回复 (2)
返回